<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://cv.nmhealth.org/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://cv.nmhealth.org';var et_post_id='5784';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>All Employers | NMDOH - Coronavirus Updates</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NMDOH - Coronavirus Updates &raquo; Feed" href="https://cv.nmhealth.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="NMDOH - Coronavirus Updates &raquo; Comments Feed" href="https://cv.nmhealth.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cv.nmhealth.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.7.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cv.nmhealth.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://cv.nmhealth.org/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_pb_dmb_breadcrumbs-css-css'  href='https://cv.nmhealth.org/wp-content/plugins/divi-module-breadcrumbs/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://cv.nmhealth.org/wp-content/themes/Divi/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cv.nmhealth.org/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cv.nmhealth.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cv.nmhealth.org/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<link rel="https://api.w.org/" href="https://cv.nmhealth.org/wp-json/" /><link rel="alternate" type="application/json" href="https://cv.nmhealth.org/wp-json/wp/v2/pages/5784" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cv.nmhealth.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cv.nmhealth.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://cv.nmhealth.org/covid-safe-practices/all-employers/" />
<link rel='shortlink' href='https://cv.nmhealth.org/?p=5784' />
<link rel="alternate" type="application/json+oembed" href="https://cv.nmhealth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcv.nmhealth.org%2Fcovid-safe-practices%2Fall-employers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cv.nmhealth.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcv.nmhealth.org%2Fcovid-safe-practices%2Fall-employers%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://cv.nmhealth.org/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><script type="text/javascript" src="https://cvprovider.nmhealth.org/js/public-cv.js"></script>

<script>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</script>
<script>
jQuery(function($){
    $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

    $('.et_pb_accordion .et_pb_toggle').click(function() {
      $this = $(this);
      setTimeout(function(){
         $this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script>
<script type="text/javascript" src="https://cvprovider.nmhealth.org/js/public-counties.js"></script><link rel="icon" href="https://cv.nmhealth.org/wp-content/uploads/2020/02/cropped-NMDOH-Logo-Color-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cv.nmhealth.org/wp-content/uploads/2020/02/cropped-NMDOH-Logo-Color-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cv.nmhealth.org/wp-content/uploads/2020/02/cropped-NMDOH-Logo-Color-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cv.nmhealth.org/wp-content/uploads/2020/02/cropped-NMDOH-Logo-Color-270x270.jpg" />
<link rel="stylesheet" id="et-core-unified-5784-cached-inline-styles" href="https://cv.nmhealth.org/wp-content/et-cache/1/1/5784/et-core-unified-5784-16075576712625.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="page-template-default page page-id-5784 page-child parent-pageid-5773 et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters2 et_pb_pagebuilder_layout et_no_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

					<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="https://cv.nmhealth.org/public-health-orders-and-executive-orders/">Public Health Orders</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7965"><a href="#">Medical &#038; Scientific Reports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7514"><a href="https://cv.nmhealth.org/epidemiology-reports/">Epidemiology Reports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6001"><a href="https://cvmodeling.nmhealth.org/">Modeling Subsite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3341"><a href="https://cv.nmhealth.org/dashboard">Data Dashboard</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8312"><a href="https://cv.nmhealth.org/draft-vaccine-plan/">Draft Vaccine Plan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-9440"><a href="https://cv.nmhealth.org/covid-safe-practices/">COVID Safe Practices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9438"><a href="https://cv.nmhealth.org/travel-recommendations/">Travel Restrictions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9439"><a href="https://cv.nmhealth.org/public-health-orders-and-executive-orders/red-to-green/">Red to Green</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2305"><a href="https://www.newmexico.gov/">NewMexico.gov</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
		
	
			<header id="main-header" data-height-onload="100">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://cv.nmhealth.org/">
						<img src="https://cv.nmhealth.org/wp-content/uploads/2020/02/NMDOH-Logo-Color.jpg" alt="NMDOH - Coronavirus Updates" id="logo" data-height-percentage="60" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="100" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329"><a href="https://cv.nmhealth.org/newsroom/">Newsroom &#038; Updates</a></li>
<li id="menu-item-9410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9410"><a href="https://cv.nmhealth.org/covid-19-testing/">COVID-19 Testing</a></li>
<li id="menu-item-9411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9411"><a href="https://cv.nmhealth.org/covid-vaccine/">COVID-19 Vaccine</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-148"><a href="https://cv.nmhealth.org/providers/">Provider Info</a>
<ul class="sub-menu">
	<li id="menu-item-9413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9413"><a href="https://cv.nmhealth.org/providers/list-your-screening-and-testing-location/">COVID-19 Testing Information for Providers</a></li>
	<li id="menu-item-9429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9429"><a href="https://cv.nmhealth.org/providers/vaccines/">COVID-19 Vaccine Information for Providers</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-181"><a href="https://cv.nmhealth.org/about-covid-19/">About COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://cv.nmhealth.org/public/">Public Info</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://cv.nmhealth.org/faq/">General FAQ&#8217;s</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://cv.nmhealth.org/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">


			
				<article id="post-5784" class="post-5784 page type-page status-publish hentry">

				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0 et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_bg_layout_dark  et_pb_text_align_left"   >
				
				
				
				<div class="et_pb_title_container">
					<h1 class="entry-title">All Employers</h1>
				</div>
				
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1 et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module  et_pb_dmb_breadcrumbs_0 et_pb_dmb_breadcrumbs" style="visibility:hidden"><ol vocab="http://schema.org/" typeof="BreadcrumbList"><li property="itemListElement" typeof="ListItem"><a href="https://cv.nmhealth.org" class="et_pb_inline_icon" data-icon="&#xe009;" property="item" typeof="WebPage"><span>Home</span><meta property="name" content="Home"/></a><meta property="position" content="1"/></li><li class="et_pb_inline_icon" data-icon="&#x39;" property="itemListElement" typeof="ListItem"><a href="https://cv.nmhealth.org/covid-safe-practices/" class="" data-icon="" property="item" typeof="WebPage"><span>COVID Safe Practices</span><meta property="name" content="COVID Safe Practices"/></a><meta property="position" content="2"/></li><li class="et_pb_inline_icon" data-icon="&#x39;" property="itemListElement" typeof="ListItem"><span property="name">All Employers</span><meta property="position" content="3"/></li></ol></div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2 et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_sidebar_0 et_pb_widget_area clearfix et_pb_widget_area_left et_pb_bg_layout_light">
				
				
				<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-csp-menu-container"><ul id="menu-csp-menu" class="menu"><li id="menu-item-5795" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-5784 current_page_item menu-item-5795"><a href="https://cv.nmhealth.org/covid-safe-practices/all-employers/" aria-current="page">All Employers</a></li>
<li id="menu-item-7557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7557"><a href="https://cv.nmhealth.org/covid-safe-practices/agritourism-establishments/">Agritourism Establishments</a></li>
<li id="menu-item-5904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5904"><a href="https://cv.nmhealth.org/covid-safe-practices/automobile-dealers-and-services/">Automobile Dealers and Services</a></li>
<li id="menu-item-5891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5891"><a href="https://cv.nmhealth.org/covid-safe-practices/construction-and-field-operations/">Construction and Field Operations</a></li>
<li id="menu-item-6101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6101"><a href="https://cv.nmhealth.org/covid-safe-practices/drive-in-events/">Drive-In Events</a></li>
<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5855"><a href="https://cv.nmhealth.org/covid-safe-practices/golf-courses/">Golf Courses</a></li>
<li id="menu-item-5878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5878"><a href="https://cv.nmhealth.org/covid-safe-practices/farm-ranch-dairy-producers-processors/">Farm, Ranch, Dairy Producers &amp; Processors</a></li>
<li id="menu-item-5856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5856"><a href="https://cv.nmhealth.org/covid-safe-practices/hotels-resorts-and-lodging/">Hotels, Resorts, and Lodging</a></li>
<li id="menu-item-5875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5875"><a href="https://cv.nmhealth.org/covid-safe-practices/houses-of-worship/">Houses of Worship</a></li>
<li id="menu-item-8021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8021"><a href="https://cv.nmhealth.org/covid-safe-practices/intercollegiate-sports/">Intercollegiate Sports</a></li>
<li id="menu-item-5828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5828"><a href="https://cv.nmhealth.org/covid-safe-practices/grocery-stores-and-farmers-markets/">Grocery Stores and Farmers’ Markets</a></li>
<li id="menu-item-5916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5916"><a href="https://cv.nmhealth.org/covid-safe-practices/gyms/">Gyms</a></li>
<li id="menu-item-5843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5843"><a href="https://cv.nmhealth.org/covid-safe-practices/manufacturing-warehouse-and-food-production/">Manufacturing, Warehouse, and Food Production</a></li>
<li id="menu-item-5915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5915"><a href="https://cv.nmhealth.org/covid-safe-practices/medical-providers-childcare-centers-other-industries/">Medical Providers, Childcare Centers &amp; Other Industries</a></li>
<li id="menu-item-7294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7294"><a href="https://cv.nmhealth.org/covid-safe-practices/museums-and-cultural-institutions/">Museums and Cultural Institutions</a></li>
<li id="menu-item-8020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8020"><a href="https://cv.nmhealth.org/covid-safe-practices/professional-sports/">Professional Sports</a></li>
<li id="menu-item-5823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5823"><a href="https://cv.nmhealth.org/covid-safe-practices/office-and-call-centers/">Office and Call Centers</a></li>
<li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="https://cv.nmhealth.org/covid-safe-practices/retail/">Retail</a></li>
<li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="https://cv.nmhealth.org/covid-safe-practices/restaurants/">Restaurants</a></li>
<li id="menu-item-5903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5903"><a href="https://cv.nmhealth.org/covid-safe-practices/salons-spas-tatoo-parlors-relate-services/">Salons, Spas, Tatoo Parlors &amp; Relate Services</a></li>
<li id="menu-item-8019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8019"><a href="https://cv.nmhealth.org/covid-safe-practices/ski-areas/">Ski Areas</a></li>
<li id="menu-item-5876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5876"><a href="https://cv.nmhealth.org/covid-safe-practices/tour-operators/">Tour Operators</a></li>
<li id="menu-item-5892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5892"><a href="https://cv.nmhealth.org/covid-safe-practices/veterinarians-and-pet-care-facilities/">Veterinarians and Pet Care Facilities</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5836"><a href="https://cv.nmhealth.org/covid-safe-practices/covid-safe-practices-for-youth-sports-and-programs/">Youth Sports and Programs</a></li>
</ul></div></div> <!-- end .et_pb_widget -->
			</div> <!-- .et_pb_widget_area -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_4 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_0  et_pb_text_align_left  et_pb_blurb_position_top et_pb_bg_layout_light">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h2 class="et_pb_module_header"><span>COVID Safe Practices for ALL EMPLOYERS</span></h2>
						<div class="et_pb_blurb_description"><p>Our businesses leaders have shown great determination and leadership in the face of the extraordinary hardship caused by COVID-19. As the economy reopens, we are asking for your help to ensure all New Mexicans—your customers, employees, and families—take precautions to remain safe when entering a place of business. Please help us set the highest standards for living with COVID-19 by enacting these requirements and additional best practices.</p>
<p><strong>Required</strong></p>
<ul>
<li>Limit operations to remote work to the greatest extent possible.</li>
<li>Arrange workplace to provide for 6 feet of distance between individuals wherever possible.</li>
<li>Close common areas where personnel are likely to congregate wherever possible or modify them to minimize contact.</li>
<li>Provide for all meetings to take place remotely whenever possible.</li>
<li>Ensure all employees have face coverings or masks and wear them in the workplace at all times when    in the presence of others, except when eating, drinking or swimming, or unless otherwise advised by   a health care provider.</li>
<li>Train all employees on daily cleaning and disinfecting protocol, hygiene, and respiratory etiquette (e.g., covering coughs).</li>
<li>Make handwashing, sanitizer, and other hygiene support available to employees.<br /> <strong>Note</strong>: the use of gloves is not a substitute for frequent handwashing.</li>
<li><span style="font-size: 17px;">Screen employees before they enter the workplace each day (verbally or with a written form or text- based or other app). Send employees home who are experiencing the following COVID-19 symptoms related to COVID-19 and direct them to obtain free testing through the </span><a href="https://cv.nmhealth.org/" style="font-size: 17px;">Department of Health.</a>
<ul>
<li>Fever</li>
<li>Cough</li>
<li>Shortness of breath</li>
<li>Sore throat</li>
<li>Headache</li>
<li>Muscle pain</li>
<li>Chills</li>
<li>Repeated shaking with chills</li>
<li>Loss of taste or smell</li>
</ul>
</li>
<li>Prohibit employees with known close contact to a person who is lab-confirmed to have COVID-19 to return to work until authorized by the Department of Health.</li>
<li>Minimize non-essential travel. Adhere to CDC guidelines and state orders regarding isolation following out-of-state travel.</li>
<li class="x_MsoListParagraph">Employees working in occupational congregate settings in which employees temporarily and/or intermittently reside in a communal environment (e.g., firehouses, shelters, and correctional facilities) must wear masks at all times unless eating, drinking, or sleeping.</li>
<li>Adhere to all <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">CDC </a>and<a href="https://www.osha.gov/SLTC/covid-19/"> OSHA </a>guidelines.</li>
</ul>
<p><strong>Best Practices</strong></p>
<ul>
<li>Develop a COVID-19 communication plan and provide a forum for answering employee questions and addressing concerns.</li>
<li>Appoint a COVID-Safe Practice leader or team to enact safe practices in the workplace.</li>
<li>Review employee leave policies and modify as needed to ensure compliance with the <a href="https://www.dol.gov/agencies/whd/pandemic/ffcra-employee-paid-leave">Families First</a><a href="https://www.dol.gov/agencies/whd/pandemic/ffcra-employee-paid-leave"> Coronavirus Response Act.</a></li>
<li>Consider assigning vulnerable workers duties that minimize their contact with customers and other employees (e.g., managing inventory rather than working as a cashier, managing administrative needs through telework).</li>
<li>To support contract tracing, offer all customers who visit the establishment with the opportunity to record their name and phone number or email address, along with the date and time of their visit, and retain such records for no less than four weeks from the date of collection.</li>
<li>Follow all heating, ventilation and air conditioning (HVAC) preventative maintenance as required by the manufacturer on prescribed schedules. When possible, consult with an HVAC engineer to improve ventilation and minimize the potential for worker exposure.</li>
</ul>
<p><strong>Additional Resources</strong></p>
<ul>
<li>Occupational Safety and Health Administration (OSHA): <a href="https://www.osha.gov/Publications/OSHA3990.pdf">Guidance on Preparing Workplaces for</a><a href="https://www.osha.gov/Publications/OSHA3990.pdf"> COVID-19</a></li>
<li>CDC: <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/organizations/cleaning-disinfection.html">Guidelines for Cleaning and Disinfection Community Facilities</a></li>
<li>Environmental Protection Agency (EPA): <a href="https://www.epa.gov/pesticide-registration/list-n-disinfectants-use-against-sars-cov-2">List N: Disinfectants for Use Against SARS-CoV-2</a></li>
<li><a href="https://www.cdc.gov/coronavirus/2019-ncov/communication/print-resources.html?Sort=Date%3A%3Adesc">CDC Print Resources in multiple languages</a></li>
<li><a href="https://www.cdc.gov/coronavirus/2019-ncov/faq.html#Cleaning-and-Disinfection">CDC Frequently Asked Questions</a></li>
<li><a href="https://www.nmcovid19.org/">COVID-19 Emergency Supply Collaborative</a></li>
<li>CDC: <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/general-business-faq.html">General Business FAQ</a></li>
</ul></div>
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_4 et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_3 et_pb_equal_columns">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_0 et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center">Copyright New Mexico Department of Health | Powered by <a href="http://rtsolutions.com" target="_blank" rel="noopener noreferrer" style="color:#fff">Real Time Solutions</a></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
							</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>
			<ul>
					<li><a href='https://cv.nmhealth.org/2020/12/'>December 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/11/'>November 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/10/'>October 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/09/'>September 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/08/'>August 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/07/'>July 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/06/'>June 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/05/'>May 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/04/'>April 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/03/'>March 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/02/'>February 2020</a></li>
	<li><a href='https://cv.nmhealth.org/2020/01/'>January 2020</a></li>
			</ul>

			</div> <!-- end .fwidget --><div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://cv.nmhealth.org/category/press-room/">Press Room</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://cv.nmhealth.org/category/uncategorized/">Uncategorized</a>
</li>
			</ul>

			</div> <!-- end .fwidget --><div id="meta-2" class="fwidget et_pb_widget widget_meta"><h4 class="title">Meta</h4>
		<ul>
						<li><a href="https://cv.nmhealth.org/505login/">Log in</a></li>
			<li><a href="https://cv.nmhealth.org/feed/">Entries feed</a></li>
			<li><a href="https://cv.nmhealth.org/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="#" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="#" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-instagram">
		<a href="#" class="icon">
			<span>Instagram</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-160705917-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-160705917-1');
</script>

<script type="text/javascript">

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45084453-1', 'nmhealth.org');
ga('require', 'linkid', 'linkid.js');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24155035-3"></script>

<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-24155035-3');

</script>


<!--Translation Tool-->
<div class="translate-tool">
<select onchange="doGTranslate(this);"><option value="">Select Language</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|en">English</option><option value="en|tl">Filipino</option><option value="en|it">Italian</option><option value="en|es">Spanish</option><option value="en|vi">Vietnamese</option></select><div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
</div>

<script type="text/javascript">
/* <![CDATA[ */
eval(function(p,a,c,k,e,r){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--)r[e(c)]=k[c]||e(c);k=[function(e){return r[e]}];e=function(){return'\\w+'};c=1};while(c--)if(k[c])p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c]);return p}('6 7(a,b){n{4(2.9){3 c=2.9("o");c.p(b,f,f);a.q(c)}g{3 c=2.r();a.s(\'t\'+b,c)}}u(e){}}6 h(a){4(a.8)a=a.8;4(a==\'\')v;3 b=a.w(\'|\')[1];3 c;3 d=2.x(\'y\');z(3 i=0;i<d.5;i++)4(d[i].A==\'B-C-D\')c=d[i];4(2.j(\'k\')==E||2.j(\'k\').l.5==0||c.5==0||c.l.5==0){F(6(){h(a)},G)}g{c.8=b;7(c,\'m\');7(c,\'m\')}}',43,43,'||document|var|if|length|function|GTranslateFireEvent|value|createEvent||||||true|else|doGTranslate||getElementById|google_translate_element2|innerHTML|change|try|HTMLEvents|initEvent|dispatchEvent|createEventObject|fireEvent|on|catch|return|split|getElementsByTagName|select|for|className|goog|te|combo|null|setTimeout|500'.split('|'),0,{}))
/* ]]> */
</script>
</div><script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/cv.nmhealth.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/cv.nmhealth.org\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/cv.nmhealth.org\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f3379ea6e5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c5103c4661","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"5784","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cv.nmhealth.org/wp-content/themes/Divi/js/custom.unified.js?ver=4.7.5' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://cv.nmhealth.org/wp-content/themes/Divi/core/admin/js/common.js?ver=4.7.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://cv.nmhealth.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>
